Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5606

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5606
Last Modified 18 Dec 2012 12:00:00
Published 17 Dec 2012 08:55:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5606

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ownCloud before 4.0.9 and 4.5.0 allow remote attackers to inject arbitrary web script or HTML via the (1) file name to apps/files_versions/js/versions.js or (2) apps/files/js/filelist.js; or (3) event title to 3rdparty/fullcalendar/js/fullcalendar.js.

Vulnerable Systems

Application

  • Owncloud 3.0.0

  • Owncloud 3.0.1

  • Owncloud 3.0.2

  • Owncloud 3.0.3

  • Owncloud 4.0.0

  • Owncloud 4.0.1

  • Owncloud 4.0.2

  • Owncloud 4.0.3

  • Owncloud 4.0.4

  • Owncloud 4.0.5

  • Owncloud 4.0.6

  • Owncloud 4.0.7

  • Owncloud 4.0.8

  • Owncloud 4.5.0


References

CONFIRM - https://github.com/owncloud/core/commit/e5f2d46

CONFIRM - https://github.com/owncloud/core/commit/e45f36c

CONFIRM - https://github.com/owncloud/core/commit/ce66759

MLIST - [oss-security] 20121130 Re: CVE Request: owncloud

SECUNIA - 51357

CONFIRM - http://owncloud.org/security/advisories/oc-sa-2012-001/

CONFIRM - http://owncloud.org/changelog/


Last Updated: 27 May 2016 11:01:28