Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5675

Overview

Vulnerability Score 4.4 4.4
CVE Id CVE-2012-5675
Last Modified 12 Dec 2012 12:00:00
Published 12 Dec 2012 06:38:44
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5675

Summary

Adobe ColdFusion 9.0 through 9.0.2, and 10, allows local users to bypass intended shared-hosting sandbox permissions via unspecified vectors.

Vulnerable Systems

Application

  • Adobe Coldfusion 10.0

  • Adobe Coldfusion 9.0

  • Adobe Coldfusion 9.0.1

  • Adobe Coldfusion 9.0.2


References

CONFIRM - http://www.adobe.com/support/security/bulletins/apsb12-26.html


Last Updated: 27 May 2016 10:53:45