Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5692

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2012-5692
Last Modified 31 Oct 2012 12:00:00
Published 31 Oct 2012 06:50:32
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-5692

Summary

Unspecified vulnerability in admin/sources/base/core.php in Invision Power Board (aka IPB or IP.Board) 3.1.x through 3.3.x has unknown impact and remote attack vectors.

Vulnerable Systems

Application

  • Invisionpower Invision Power Board 3.1.0

  • Invisionpower Invision Power Board 3.1.1

  • Invisionpower Invision Power Board 3.1.2

  • Invisionpower Invision Power Board 3.1.3

  • Invisionpower Invision Power Board 3.1.4

  • Invisionpower Invision Power Board 3.2.0

  • Invisionpower Invision Power Board 3.2.1

  • Invisionpower Invision Power Board 3.2.2

  • Invisionpower Invision Power Board 3.3.0


References

CONFIRM - http://community.invisionpower.com/topic/371625-ipboard-31x-32x-and-33x-security-update/

BID - 56288

SECUNIA - 51104


Last Updated: 27 May 2016 10:49:48