Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5821

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2012-5821
Last Modified 06 Feb 2014 11:43:44
Published 04 Nov 2012 05:55:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5821

Summary

Lynx does not verify that the server's certificate is signed by a trusted certification authority, which allows man-in-the-middle attackers to spoof SSL servers via a crafted certificate, related to improper use of a certain GnuTLS function.

Vulnerable Systems

Application

  • Lynx -


References

MISC - http://www.cs.utexas.edu/~shmat/shmat_ccs12.pdf

UBUNTU - USN-1642-1

XF - lynx-ssl-spoofing(79930)

CONFIRM - https://wiki.mageia.org/en/Support/Advisories/MGASA-2012-0351

MANDRIVA - MDVSA-2013:101


Last Updated: 27 May 2016 10:47:19