Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5856

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5856
Last Modified 25 Feb 2013 11:52:23
Published 17 Nov 2012 02:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5856

Summary

Cross-site scripting (XSS) vulnerability in the Uk Cookie (aka uk-cookie) plugin for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Uk-cookie Project Uk-cookie -


References

MISC - http://packetstormsecurity.org/files/118053/WordPress-UK-Cookie-Cross-Site-Scripting.html

XF - ukcookie-unspecified-xss(80047)

BID - 56509


Last Updated: 27 May 2016 10:47:22