Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5889

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5889
Last Modified 05 Jun 2014 08:17:58
Published 17 Nov 2012 04:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5889

Summary

Cross-site scripting (XSS) vulnerability in the powermail extension before 1.6.5 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Alex Kellner Powermail 1.0.1

  • Alex Kellner Powermail 1.0.10

  • Alex Kellner Powermail 1.0.11

  • Alex Kellner Powermail 1.0.12

  • Alex Kellner Powermail 1.0.2

  • Alex Kellner Powermail 1.0.3

  • Alex Kellner Powermail 1.0.4

  • Alex Kellner Powermail 1.0.5

  • Alex Kellner Powermail 1.0.6

  • Alex Kellner Powermail 1.0.7

  • Alex Kellner Powermail 1.0.8

  • Alex Kellner Powermail 1.0.9

  • Alex Kellner Powermail 1.1.0

  • Alex Kellner Powermail 1.1.1

  • Alex Kellner Powermail 1.1.10

  • Alex Kellner Powermail 1.1.2

  • Alex Kellner Powermail 1.1.3

  • Alex Kellner Powermail 1.1.4

  • Alex Kellner Powermail 1.1.5

  • Alex Kellner Powermail 1.1.6

  • Alex Kellner Powermail 1.1.7

  • Alex Kellner Powermail 1.1.8

  • Alex Kellner Powermail 1.1.9

  • Alex Kellner Powermail 1.2.0

  • Alex Kellner Powermail 1.2.1

  • Alex Kellner Powermail 1.2.2

  • Alex Kellner Powermail 1.2.3

  • Alex Kellner Powermail 1.2.4

  • Alex Kellner Powermail 1.3.1

  • Alex Kellner Powermail 1.3.10

  • Alex Kellner Powermail 1.3.11

  • Alex Kellner Powermail 1.3.12

  • Alex Kellner Powermail 1.3.13

  • Alex Kellner Powermail 1.3.14

  • Alex Kellner Powermail 1.3.15

  • Alex Kellner Powermail 1.3.16

  • Alex Kellner Powermail 1.3.2

  • Alex Kellner Powermail 1.3.3

  • Alex Kellner Powermail 1.3.4

  • Alex Kellner Powermail 1.3.5

  • Alex Kellner Powermail 1.3.6

  • Alex Kellner Powermail 1.3.7

  • Alex Kellner Powermail 1.3.8

  • Alex Kellner Powermail 1.3.9

  • Alex Kellner Powermail 1.4.1

  • Alex Kellner Powermail 1.4.10

  • Alex Kellner Powermail 1.4.11

  • Alex Kellner Powermail 1.4.12

  • Alex Kellner Powermail 1.4.13

  • Alex Kellner Powermail 1.4.14

  • Alex Kellner Powermail 1.4.15

  • Alex Kellner Powermail 1.4.16

  • Alex Kellner Powermail 1.4.17

  • Alex Kellner Powermail 1.4.18

  • Alex Kellner Powermail 1.4.2

  • Alex Kellner Powermail 1.4.3

  • Alex Kellner Powermail 1.4.4

  • Alex Kellner Powermail 1.4.5

  • Alex Kellner Powermail 1.4.6

  • Alex Kellner Powermail 1.4.7

  • Alex Kellner Powermail 1.4.8

  • Alex Kellner Powermail 1.4.9

  • Alex Kellner Powermail 1.5.0

  • Alex Kellner Powermail 1.5.1

  • Alex Kellner Powermail 1.5.3

  • Alex Kellner Powermail 1.6.4


References

XF - typo3-powermail-unspecified-xss(74461)

MISC - http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2012-004/


Last Updated: 27 May 2016 10:51:48