Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5905

Overview

Vulnerability Score 4.0 4.0
CVE Id CVE-2012-5905
Last Modified 19 Nov 2012 12:00:00
Published 17 Nov 2012 04:55:05
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2012-5905

Summary

Buffer overflow in KnFTPd 1.0.0 allows remote authenticated users to cause a denial of service (crash) via a long string in a FEAT command.

Vulnerable Systems

Application

  • Elif Keir Knftpd 1.0.0


References

XF - knftpd-feat-dos(74441)

BID - 52805

EXPLOIT-DB - 18671

MISC - http://packetstormsecurity.org/files/111296/KnFTPd-1.0.0-Denial-Of-Service.html

OSVDB - 80666


Last Updated: 27 May 2016 10:53:45