Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5908

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5908
Last Modified 19 Nov 2012 01:00:11
Published 17 Nov 2012 04:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5908

Summary

Cross-site scripting (XSS) vulnerability in admin/modules/user/users.php in MyBB (aka MyBulletinBoard) 1.6.6 allows remote attackers to inject arbitrary web script or HTML via the conditions[usergroup][] parameter in a search action to admin/index.php.

Vulnerable Systems

Application

  • Mybb 1.6.6


References

XF - mybb-index-conditionsusergroup-xss(74397)

BID - 52743

MISC - http://packetstormsecurity.org/files/111238/MyBB-1.6.6-Cross-Site-Scripting-SQL-Injection.html

OSVDB - 80633


Last Updated: 27 May 2016 10:53:45