Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5911

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5911
Last Modified 19 Nov 2012 01:10:16
Published 17 Nov 2012 04:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5911

Summary

Cross-site scripting (XSS) vulnerability in blogs/blog1.php in b2evolution 4.1.3 allows remote attackers to inject arbitrary web script or HTML via the message body.

Vulnerable Systems

Application

  • B2evolution 4.1.3


References

XF - b2evolutioncms-blog1-xss(74458)

BID - 52783

MISC - http://vulnerability-lab.com/get_content.php?id=482

MISC - http://packetstormsecurity.org/files/111294/B2Evolution-CMS-4.1.3-SQL-Injection.html

OSVDB - 80672

MISC - http://b2evolution.net/news/2012/04/06/b2evolution-4-1-4-stable


Last Updated: 27 May 2016 10:53:45