Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5913

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5913
Last Modified 19 Nov 2012 12:00:00
Published 17 Nov 2012 04:55:06
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5913

Summary

Cross-site scripting (XSS) vulnerability in wp-integrator.php in the WordPress Integrator module 1.32 for WordPress allows remote attackers to inject arbitrary web script or HTML via the redirect_to parameter to wp-login.php.

Vulnerable Systems

Application

  • Wordpress Integrator Project Wordpress Integrator 1.32


References

XF - wpintegrator-wplogin-xss(74475)

BID - 52739

MISC - http://www.darksecurity.de/advisories/2012/SSCHADV2012-010.txt

MISC - http://packetstormsecurity.org/files/111249/WordPress-Integrator-1.32-Cross-Site-Scripting.html

OSVDB - 80628


Last Updated: 27 May 2016 10:53:45