Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5916

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-5916
Last Modified 19 Nov 2012 01:43:22
Published 17 Nov 2012 04:55:06
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-5916

Summary

Neocrome Seditio build 161 allows remote attackers to obtain sensitive information via a direct request to (1) docs/new/seditio-createnew-160.sql, (2) docs/upgrade/sedito_convert_to_utf8.optional.sql, or (3) system/install/install.parser.sql.

Vulnerable Systems

Application

  • Neocrome Seditio -


References

XF - seditio-multiple-information-disclosure(74464)

MISC - http://packetstormsecurity.org/files/111320/Seditio-Build-161-Cross-Site-Scripting-Information-Disclosure.html


Last Updated: 27 May 2016 10:47:22