Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5978

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-5978
Last Modified 02 Nov 2013 11:28:53
Published 19 Dec 2012 06:56:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-5978

Summary

Multiple directory traversal vulnerabilities in the (1) View Connection Server and (2) View Security Server in VMware View 4.x before 4.6.2 and 5.x before 5.1.2 allow remote attackers to read arbitrary files via unspecified vectors.

Vulnerable Systems

Application

  • Vmware View 4.0.0

  • Vmware View 4.5

  • Vmware View 4.6.0

  • Vmware View 4.6.1

  • Vmware View 5.0.0

  • Vmware View 5.0.1

  • Vmware View 5.1.0


References

CONFIRM - http://www.vmware.com/security/advisories/VMSA-2012-0017.html

SECTRACK - 1027875


Last Updated: 27 May 2016 10:53:46