Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6039

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-6039
Last Modified 27 Nov 2012 12:00:00
Published 26 Nov 2012 05:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-6039

Summary

SQL injection vulnerability in view_comments.php in YABSoft Advanced Image Hosting (AIH) Script, possibly 2.3, allows remote attackers to execute arbitrary SQL commands via the gal parameter.

Vulnerable Systems

Application

  • Yabsoft Advanced Image Hosting Script -

  • Yabsoft Advanced Image Hosting Script 2.3


References

BID - 51394

OSVDB - 82543

EXPLOIT-DB - 18352


Last Updated: 27 May 2016 10:47:22