Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6043

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-6043
Last Modified 27 Nov 2012 12:00:00
Published 26 Nov 2012 05:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-6043

Summary

Cross-site scripting (XSS) vulnerability in downloads.php in PHP-Fusion 7.02.04 allows remote attackers to inject arbitrary web script or HTML via the cat_id parameter.

Vulnerable Systems

Application

  • Php-fusion 7.02.04


References

XF - phpfusion-downloads-xss(72311)

BID - 51365

MISC - http://packetstormsecurity.org/files/view/108542/phpfusion70204-xss.txt


Last Updated: 27 May 2016 10:58:30