Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6066

Overview

Vulnerability Score 9.3 9.3
CVE Id CVE-2012-6066
Last Modified 05 Dec 2012 12:00:00
Published 04 Dec 2012 06:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-6066

Summary

freeSSHd.exe in freeSSHd through 1.2.6 allows remote attackers to bypass authentication via a crafted session, as demonstrated by an OpenSSH client with modified versions of ssh.c and sshconnect2.c.

Vulnerable Systems

Application

  • Freesshd 1.2.1

  • Freesshd 1.2.2

  • Freesshd 1.2.6


References

FULLDISC - 20121201 FreeSSHD Remote Authentication Bypass Zeroday Exploit


Last Updated: 27 May 2016 11:01:26