Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2010-5287

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2010-5287
Last Modified 31 Jan 2013 08:48:55
Published 31 Jan 2013 12:43:59
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2010-5287

Summary

SQL injection vulnerability in default.php in Cornerstone Technologies webConductor allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Cstech Webconductor -


References

XF - cornerstonecms-default-sql-injection(59668)

BID - 41042

EXPLOIT-DB - 18319

EXPLOIT-DB - 13980


Last Updated: 27 May 2016 10:47:24