Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5257

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5257
Last Modified 13 Feb 2013 12:00:00
Published 12 Feb 2013 03:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5257

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Classipress theme before 3.1.5 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) twitter_id parameter related to the Twitter widget and (2) facebook_id parameter related to the Facebook widget.

Vulnerable Systems

Application

  • Appthemes Classipress 3.0.5.2

  • Appthemes Classipress 3.0.5.3

  • Appthemes Classipress 3.1.3

  • Appthemes Classipress 3.1.4

  • Appthemes Classipress 3.1.5


References

OSVDB - 76712

EXPLOIT-DB - 18053

SECUNIA - 46658

CONFIRM - http://docs.appthemes.com/classipress/classipress-version-3-1-5/


Last Updated: 27 May 2016 11:01:50