Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5260

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5260
Last Modified 13 Feb 2013 12:00:00
Published 12 Feb 2013 03:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5260

Summary

Cross-site scripting (XSS) vulnerability in SAP/BW/DOC/METADATA in SAP NetWeaver allows remote attackers to inject arbitrary web script or HTML via the page parameter.

Vulnerable Systems

Application

  • Sap Netweaver -

  • Sap Netweaver 4.0

  • Sap Netweaver 6.4

  • Sap Netweaver 7.0


References

BUGTRAQ - 20111117 [DSECRG-11-037] SAP BW Doc - Multiple XSS

CONFIRM - http://www.sdn.sap.com/irj/scn/index?rid=/webcontent/uuid/50316177-762d-2f10-0993-a2206cc349b4

MISC - http://erpscan.com/advisories/dsecrg-11-037-sap-bw-doc-multiple-xss/

MISC - http://dsecrg.com/pages/vul/show.php?id=337


Last Updated: 27 May 2016 10:58:33