Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2011-5263

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2011-5263
Last Modified 13 Feb 2013 12:00:00
Published 12 Feb 2013 03:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2011-5263

Summary

Cross-site scripting (XSS) vulnerability in RetrieveMailExamples in SAP NetWeaver 7.30 and earlier allows remote attackers to inject arbitrary web script or HTML via the server parameter.

Vulnerable Systems

Application

  • Sap Netweaver 7.0

  • Sap Netweaver 7.01

  • Sap Netweaver 7.02

  • Sap Netweaver 7.10

  • Sap Netweaver 7.30


References

XF - 20110819netweaver-server-xss(69331)

BID - 49266

BUGTRAQ - 20111117 [DSECRG-11-030] SAP NetWeaver JavaMailExamples - XSS

CONFIRM - http://www.sdn.sap.com/irj/scn/index?rid=/webcontent/uuid/50316177-762d-2f10-0993-a2206cc349b4

SECUNIA - 45708

MISC - http://dsecrg.com/pages/vul/show.php?id=330


Last Updated: 27 May 2016 10:58:33