Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0203

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-0203
Last Modified 31 Jan 2013 12:00:00
Published 31 Jan 2013 07:06:17
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-0203

Summary

Cross-site scripting (XSS) vulnerability in InfoSphere Metadata Workbench (MWB) 8.1 through 8.7 in IBM InfoSphere Information Server 8.1, 8.5 before FP3, and 8.7 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Infosphere Information Server 8.1

  • Ibm Infosphere Information Server 8.5

  • Ibm Infosphere Information Server 8.5.0.1

  • Ibm Infosphere Information Server 8.5.0.2

  • Ibm Infosphere Metadata Workbench 8.1

  • Ibm Infosphere Metadata Workbench 8.1.1

  • Ibm Infosphere Metadata Workbench 8.1.2

  • Ibm Infosphere Metadata Workbench 8.5

  • Ibm Infosphere Metadata Workbench 8.7


References

XF - infosphere-mw-xss(73254)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21623501


Last Updated: 27 May 2016 10:56:40