Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0205

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2012-0205
Last Modified 31 Jan 2013 12:00:00
Published 31 Jan 2013 07:06:17
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2012-0205

Summary

InfoSphere Metadata Workbench (MWB) 8.1 through 8.7 in IBM InfoSphere Information Server 8.1, 8.5 before FP3, and 8.7 does not properly restrict use of the troubleshooting feature, which allows remote authenticated users to bypass intended access restrictions or cause a denial of service (workbench outage) via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Infosphere Information Server 8.1

  • Ibm Infosphere Information Server 8.5

  • Ibm Infosphere Information Server 8.5.0.1

  • Ibm Infosphere Information Server 8.5.0.2

  • Ibm Infosphere Information Server 8.7

  • Ibm Infosphere Metadata Workbench 8.1

  • Ibm Infosphere Metadata Workbench 8.1.1

  • Ibm Infosphere Metadata Workbench 8.1.2

  • Ibm Infosphere Metadata Workbench 8.5

  • Ibm Infosphere Metadata Workbench 8.7


References

XF - infosphere-mw-ts-security-bypass(73265)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21623501


Last Updated: 27 May 2016 11:01:44