Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0435

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2012-0435
Last Modified 28 Jan 2013 12:00:00
Published 26 Jan 2013 04:55:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-0435

Summary

SUSE WebYaST before 1.2 0.2.63-0.6.1 allows remote attackers to modify the hosts list, and subsequently conduct man-in-the-middle attacks, via a crafted /host request on TCP port 4984.

Vulnerable Systems

Application

  • Suse Webyast 1.2


References

CERT-VN - VU#806908

CONFIRM - https://bugzilla.novell.com/show_bug.cgi?id=792712

CONFIRM - http://support.novell.com/security/cve/CVE-2012-0435.html

SUSE - SUSE-SU-2013:0053


Last Updated: 27 May 2016 11:01:44