Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-0701

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2012-0701
Last Modified 06 Feb 2013 12:00:00
Published 31 Jan 2013 07:06:17
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2012-0701

Summary

The client applications in the DataStage Administrator client in InfoSphere DataStage in IBM InfoSphere Information Server 8.1, 8.5 before FP3, and 8.7 rely on client-side access control, which allows remote authenticated users to gain privileges via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Infosphere Datastage -

  • Ibm Infosphere Information Server 8.1

  • Ibm Infosphere Information Server 8.5

  • Ibm Infosphere Information Server 8.5.0.1

  • Ibm Infosphere Information Server 8.5.0.2

  • Ibm Infosphere Information Server 8.7


References

XF - infosphere-datastage-client-priv-esc(73285)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21623501


Last Updated: 27 May 2016 10:53:46