Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1038

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1038
Last Modified 03 Apr 2013 12:00:00
Published 02 Apr 2013 08:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1038

Summary

Cross-site scripting (XSS) vulnerability in the WebAAA login funtionality (wba_login.html) in Juniper Networks Mobility System Software (MSS) 7.6.x before 7.6.3, 7.7.x before 7.7.1, 7.5.x before 7.5.3, and other unspecified versions before 7.4 and 7.3 allows remote attackers to inject arbitrary web script or HTML via a crafted parameter name.

Vulnerable Systems

Application

  • Juniper Networks Mobility System Software 7.3

  • Juniper Networks Mobility System Software 7.4

  • Juniper Networks Mobility System Software 7.5

  • Juniper Networks Mobility System Software 7.5.1.6

  • Juniper Networks Mobility System Software 7.6

  • Juniper Networks Mobility System Software 7.7


References

MISC - http://www.secureworks.com/cyber-threat-intelligence/advisories/SWRX-2012-004/

MISC - http://www.secureworks.com/advisories/swrx-2012-004/SWRX-2012-004.pdf

CONFIRM - http://www.juniper.net/alerts/viewalert.jsp?actionBtn=Search&txtAlertNumber=PSN-2012-06-611&viewMode=view


Last Updated: 27 May 2016 11:02:10