Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2177

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2177
Last Modified 05 Mar 2013 12:00:00
Published 04 Mar 2013 11:56:45
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2177

Summary

Cross-site scripting (XSS) vulnerability in IBM Cognos Business Intelligence (BI) 8.4.1 before IF1, 10.1 before IF2, 10.1.1 before IF2, and 10.2 before IF1 allows user-assisted remote attackers to inject arbitrary web script or HTML via vectors related to the search feature.

Vulnerable Systems

Application

  • Ibm Cognos Business Intelligence 10.1

  • Ibm Cognos Business Intelligence 10.1.1

  • Ibm Cognos Business Intelligence 10.2

  • Ibm Cognos Business Intelligence 8.4.1


References

XF - cognos-search-xss(75400)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg24034373

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21626697


Last Updated: 27 May 2016 11:01:59