Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4352

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4352
Last Modified 18 Feb 2013 12:00:00
Published 18 Feb 2013 06:56:38
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4352

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Stoneware webNetwork 6.1 before SP1 allow remote attackers to inject arbitrary web script or HTML via the blogName parameter to (1) community/blog.jsp or (2) community/blogSearch.jsp, the (3) calendarType or (4) monthNumber parameter to community/calendar.jsp, or the (5) flag parameter to swDashboard/ajax/setAppFlag.jsp.

Vulnerable Systems

Application

  • Stone-ware Webnetwork 6.1


References

CONFIRM - http://stoneware-docs.s3.amazonaws.com/Bulletins/Security%20Bulletin%206_1_0.pdf

MISC - http://infosec42.blogspot.com/2012/10/stoneware-webnetwork-61-reflective-xss.html


Last Updated: 27 May 2016 11:01:53