Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4819

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4819
Last Modified 31 Jan 2013 12:00:00
Published 31 Jan 2013 07:06:18
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4819

Summary

Cross-site scripting (XSS) vulnerability in InfoSphere Business Glossary 8.1.1 and 8.1.2, InfoSphere DataStage Operation Console, InfoSphere Administration, and Reporting and Repository Management Web Console in IBM InfoSphere Information Server 8.1, 8.5 before FP3, and 8.7 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Infosphere Business Glossary 8.1.1

  • Ibm Infosphere Business Glossary 8.1.2

  • Ibm Infosphere Information Server 8.1

  • Ibm Infosphere Information Server 8.5

  • Ibm Infosphere Information Server 8.5.0.1

  • Ibm Infosphere Information Server 8.5.0.2

  • Ibm Infosphere Information Server 8.7


References

XF - infosphere-is-multiple-xss(78666)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21623501


Last Updated: 27 May 2016 11:01:44