Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4844

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-4844
Last Modified 04 Mar 2013 12:00:00
Published 27 Feb 2013 04:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4844

Summary

Cross-site scripting (XSS) vulnerability in the web server in IBM Lotus Domino 8.5.x through 8.5.3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Lotus Domino 8.5.0

  • Ibm Lotus Domino 8.5.0.1

  • Ibm Lotus Domino 8.5.1

  • Ibm Lotus Domino 8.5.1.1

  • Ibm Lotus Domino 8.5.1.2

  • Ibm Lotus Domino 8.5.1.3

  • Ibm Lotus Domino 8.5.1.4

  • Ibm Lotus Domino 8.5.1.5

  • Ibm Lotus Domino 8.5.2.0

  • Ibm Lotus Domino 8.5.2.1

  • Ibm Lotus Domino 8.5.2.2

  • Ibm Lotus Domino 8.5.2.3

  • Ibm Lotus Domino 8.5.2.4

  • Ibm Lotus Domino 8.5.3.0


References

XF - lotus-domino-names-xss(79233)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21614077


Last Updated: 27 May 2016 11:01:58