Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-4918

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2012-4918
Last Modified 28 Jan 2013 12:00:00
Published 22 Jan 2013 06:55:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-4918

Summary

Call of Duty Elite for iOS 2.0.1 does not properly validate the server SSL certificate, which allows remote attackers to obtain sensitive information via a Man-in-the-Middle (MITM) attack.

Vulnerable Systems

Application

  • Activision Call Of Duty Elite 2.0.1


References

XF - callofduty-ssl-spoofing(81116)

BID - 57225

SECUNIA - 51366

OSVDB - 89070


Last Updated: 27 May 2016 10:51:50