Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5053

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5053
Last Modified 07 Mar 2013 12:00:00
Published 06 Mar 2013 07:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5053

Summary

Cross-site scripting (XSS) vulnerability in the Receiver Web User Interface on Trimble Infrastructure GNSS Series Receivers NetR3, NetR5, NetR8, and NetR9 before 4.70, and NetRS before 1.3-2, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Operating System

  • Trimble Infrastructure Gnss Series Receivers Firmware 1.3-1

  • Trimble Infrastructure Gnss Series Receivers Firmware 4.41b


References

MISC - http://trl.trimble.com/docushare/dsweb/Get/Document-644791/Infrastructure_GNSS-SeriesReceivers_4.70_RelNotes.pdf

MISC - http://trl.trimble.com/docushare/dsweb/Get/Document-636664/NetRS_1%203-2_RelNotes.pdf

BUGTRAQ - 20130115 Trimble(R) Infrastructure GNSS Series Receivers Cross Site Scripting (XSS) vulnerability


Last Updated: 27 May 2016 10:56:41