Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5200

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2012-5200
Last Modified 16 Mar 2013 12:00:00
Published 09 Mar 2013 06:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2012-5200

Summary

Cross-site scripting (XSS) vulnerability in HP Intelligent Management Center (iMC) and Intelligent Management Center for Automated Network Manager (ANM) before 5.2 E0401 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Hp Intelligent Management Center 5.0

  • Hp Intelligent Management Center 5.1

  • Hp Intelligent Management Center For Automated Network Manager 5.1


References

HP - SSRT100881

HP - HPSBGN02854


Last Updated: 27 May 2016 10:49:54