Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5337

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5337
Last Modified 26 Feb 2013 12:00:00
Published 24 Feb 2013 03:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5337

Summary

Multiple cross-site scripting (XSS) vulnerabilities in jforum.page in JForum 2.1.9 allow remote attackers to inject arbitrary web script or HTML via the (1) action, (2) match_type, (3) sort_by, or (4) start parameters.

Vulnerable Systems

Application

  • Jforum 2.1.9


References

MISC - http://www.zerodaylab.com/zdl-advisories/2012-5337.html


Last Updated: 27 May 2016 10:47:24