Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5429

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2012-5429
Last Modified 18 Jan 2013 12:00:00
Published 17 Jan 2013 04:55:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector LOCAL
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2012-5429

Summary

The VPN driver in Cisco VPN Client on Windows does not properly interact with the kernel, which allows local users to cause a denial of service (kernel fault and system crash) via a crafted application, aka Bug ID CSCuc81669.

Vulnerable Systems

Application

  • Cisco Vpn Client


References

CISCO - 20130112 Cisco VPN Client Denial of Service Vulnerability


Last Updated: 27 May 2016 10:49:52