Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5604

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5604
Last Modified 01 Mar 2013 11:04:02
Published 01 Mar 2013 12:40:16
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5604

Summary

The ldap_fluff gem for Ruby, as used in Red Hat CloudFroms 1.1, when using Active Directory for authentication, allows remote attackers to bypass authentication via unspecified vectors.

Vulnerable Systems

Application

  • Redhat Cloudforms 1.1


References

MISC - https://bugzilla.redhat.com/show_bug.cgi?id=882136

REDHAT - RHSA-2013:0544


Last Updated: 27 May 2016 10:47:24