Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5605

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2012-5605
Last Modified 15 Jan 2013 12:00:00
Published 04 Jan 2013 05:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2012-5605

Summary

Grinder in Red Hat CloudForms before 1.1 uses world-writable permissions for /var/lib/pulp/cache/grinder/, which allows local users to modify grinder cache files.

Vulnerable Systems

Application

  • Redhat Cloudforms 1.0


References

MISC - https://bugzilla.redhat.com/show_bug.cgi?id=882138

MISC - https://bugzilla.redhat.com/show_bug.cgi?id=828447

XF - cloudforms-grinder-insecure-permissions(80550)

BID - 56819

SECUNIA - 51472

REDHAT - RHSA-2012:1543

OSVDB - 88141


Last Updated: 27 May 2016 10:56:40