Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5652

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-5652
Last Modified 08 Mar 2014 12:00:36
Published 02 Jan 2013 08:55:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-5652

Summary

Drupal 6.x before 6.27 allows remote attackers to obtain sensitive information about uploaded files via a (1) RSS feed or (2) search result.

Vulnerable Systems

Application

  • Drupal 6.0

  • Drupal 6.1

  • Drupal 6.10

  • Drupal 6.11

  • Drupal 6.12

  • Drupal 6.13

  • Drupal 6.14

  • Drupal 6.15

  • Drupal 6.16

  • Drupal 6.17

  • Drupal 6.18

  • Drupal 6.19

  • Drupal 6.2

  • Drupal 6.20

  • Drupal 6.21

  • Drupal 6.22

  • Drupal 6.23

  • Drupal 6.24

  • Drupal 6.25

  • Drupal 6.26

  • Drupal 6.3

  • Drupal 6.4

  • Drupal 6.5

  • Drupal 6.6

  • Drupal 6.7

  • Drupal 6.8

  • Drupal 6.9


References

XF - drupal-upload-information-disclosure(80794)

BID - 56993

MLIST - [oss-security] 20121219 Re: CVE request for Drupal core, and contributed modules

SECUNIA - 51517

OSVDB - 88527

CONFIRM - http://drupalcode.org/project/drupal.git/commitdiff/da8023a

CONFIRM - http://drupal.org/SA-CORE-2012-004

DEBIAN - DSA-2776


Last Updated: 27 May 2016 11:01:31