Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5665

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5665
Last Modified 03 Jan 2013 12:00:00
Published 02 Jan 2013 08:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5665

Summary

ownCloud 4.0.x before 4.0.10 and 4.5.x before 4.5.5 does not properly restrict access to settings.php, which allows remote attackers to edit app configurations of user_webdavauth and user_ldap by editing this file.

Vulnerable Systems

Application

  • Owncloud 4.0.0

  • Owncloud 4.0.1

  • Owncloud 4.0.2

  • Owncloud 4.0.3

  • Owncloud 4.0.4

  • Owncloud 4.0.5

  • Owncloud 4.0.6

  • Owncloud 4.0.7

  • Owncloud 4.0.8

  • Owncloud 4.0.9

  • Owncloud 4.5.0

  • Owncloud 4.5.1

  • Owncloud 4.5.2

  • Owncloud 4.5.3

  • Owncloud 4.5.4


References

CONFIRM - https://github.com/owncloud/core/commit/db7ca53

CONFIRM - https://github.com/owncloud/core/commit/c4ecbad

XF - owncloud-settings-sec-bypass(80808)

BID - 57030

MLIST - [oss-security] 20121221 Re: CVE request: ownCloud

MLIST - [oss-security] 20121221 CVE request: ownCloud

SECUNIA - 51614

CONFIRM - http://owncloud.org/changelog/


Last Updated: 27 May 2016 10:57:37