Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5757

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5757
Last Modified 22 Mar 2013 10:49:11
Published 21 Mar 2013 04:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5757

Summary

Cross-site scripting (XSS) vulnerability in the Web Client in IBM Rational ClearQuest 7.1.x before 7.1.2.10 and 8.x before 8.0.0.6 allows remote attackers to inject arbitrary web script or HTML via a crafted URL.

Vulnerable Systems

Application

  • Ibm Rational Clearquest 7.1.1.1

  • Ibm Rational Clearquest 7.1.1.2

  • Ibm Rational Clearquest 7.1.1.3

  • Ibm Rational Clearquest 7.1.1.4

  • Ibm Rational Clearquest 7.1.1.5

  • Ibm Rational Clearquest 7.1.1.6

  • Ibm Rational Clearquest 7.1.1.7

  • Ibm Rational Clearquest 7.1.1.8

  • Ibm Rational Clearquest 7.1.2

  • Ibm Rational Clearquest 7.1.2.1

  • Ibm Rational Clearquest 7.1.2.2

  • Ibm Rational Clearquest 7.1.2.3

  • Ibm Rational Clearquest 7.1.2.4

  • Ibm Rational Clearquest 7.1.2.5

  • Ibm Rational Clearquest 7.1.2.6

  • Ibm Rational Clearquest 7.1.2.7

  • Ibm Rational Clearquest 7.1.2.8

  • Ibm Rational Clearquest 7.1.2.9

  • Ibm Rational Clearquest 8.0

  • Ibm Rational Clearquest 8.0.0.1

  • Ibm Rational Clearquest 8.0.0.2

  • Ibm Rational Clearquest 8.0.0.3

  • Ibm Rational Clearquest 8.0.0.4

  • Ibm Rational Clearquest 8.0.0.5


References

XF - rcq-reflected-xss(80061)

CONFIRM - http://www.ibm.com/support/docview.wss?uid=swg21619993

AIXAPAR - PM77153


Last Updated: 27 May 2016 11:02:06