Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-5943

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-5943
Last Modified 27 Mar 2013 12:00:00
Published 26 Mar 2013 05:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-5943

Summary

Cross-site scripting (XSS) vulnerability in IBM iNotes 8.5.x before 8.5.3 FP4 allows user-assisted remote attackers to inject arbitrary web script or HTML via vectors involving mail, aka SPR JDOE8ZZS9.

Vulnerable Systems

Application

  • Ibm Lotus Inotes 8.5.0.0

  • Ibm Lotus Inotes 8.5.0.1

  • Ibm Lotus Inotes 8.5.1.0

  • Ibm Lotus Inotes 8.5.1.1

  • Ibm Lotus Inotes 8.5.1.2

  • Ibm Lotus Inotes 8.5.1.3

  • Ibm Lotus Inotes 8.5.1.4

  • Ibm Lotus Inotes 8.5.1.5

  • Ibm Lotus Inotes 8.5.2.0

  • Ibm Lotus Inotes 8.5.2.1

  • Ibm Lotus Inotes 8.5.2.2

  • Ibm Lotus Inotes 8.5.2.3

  • Ibm Lotus Inotes 8.5.3.0

  • Ibm Lotus Inotes 8.5.3.1

  • Ibm Lotus Inotes 8.5.3.2


References

XF - inotes-mail-xss(80538)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21628658


Last Updated: 27 May 2016 11:02:08