Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6029

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-6029
Last Modified 04 Feb 2013 12:00:00
Published 31 Jan 2013 07:06:18
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-6029

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the web-authentication function on the Cisco NAC Appliance 4.9.2 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) cm or (2) uri parameters to (a) perfigo_weblogin.jsp, or the (3) cm, (4) provider, (5) session, (6) uri, (7) userip, or (8) username parameters to (b) perfigo_cm_validate.jsp, aka Bug ID CSCud15109.

Vulnerable Systems


References

MISC - http://www.secureworks.com/cyber-threat-intelligence/advisories/SWRX-2013-001/

CISCO - 20130130 Cisco NAC Appliance Cross-Site Scripting Vulnerability


Last Updated: 27 May 2016 11:01:46