Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6350

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-6350
Last Modified 06 Feb 2013 12:00:00
Published 31 Jan 2013 07:06:18
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-6350

Summary

Cross-site scripting (XSS) vulnerability in the Web component in IBM Cognos TM1 before 9.5.2 FP3 and 10.1 before 10.1 FP1 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ibm Cognos Tm1 10.1.0

  • Ibm Cognos Tm1 9.4.1

  • Ibm Cognos Tm1 9.4.1.3

  • Ibm Cognos Tm1 9.5.0

  • Ibm Cognos Tm1 9.5.1

  • Ibm Cognos Tm1 9.5.2


References

XF - cognos-tm1-web-xss(80670)

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21621782


Last Updated: 27 May 2016 11:01:46