Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6392

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2012-6392
Last Modified 29 Jan 2013 12:00:00
Published 17 Jan 2013 10:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-6392

Summary

Cisco Prime LAN Management Solution (LMS) 4.1 through 4.2.2 on Linux does not properly validate authentication and authorization requests in TCP sessions, which allows remote attackers to execute arbitrary commands via a crafted session, aka Bug ID CSCuc79779.

Vulnerable Systems

Application

  • Cisco Prime Lan Management Solution 4.1

  • Cisco Prime Lan Management Solution 4.2

  • Cisco Prime Lan Management Solution 4.2.1

  • Cisco Prime Lan Management Solution 4.2.2


References

CISCO - 20130109 Cisco Prime LAN Management Solution Command Execution Vulnerability


Last Updated: 27 May 2016 11:01:42