Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6395

Overview

Vulnerability Score 6.3 6.3
CVE Id CVE-2012-6395
Last Modified 02 Feb 2013 12:10:50
Published 18 Jan 2013 04:55:01
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2012-6395

Summary

Cisco Adaptive Security Appliances (ASA) devices with firmware 8.4 do not properly validate unspecified input related to UNC share pathnames, which allows remote authenticated users to cause a denial of service (device crash) via unknown vectors, aka Bug ID CSCuc65775.

Vulnerable Systems

Application

  • Cisco Adaptive Security Appliance Software 8.4


References

CISCO - 20130112 Cisco Adaptive Security Appliance CIFS UNC Input Validation Issue

SECTRACK - 1028009

SECUNIA - 51955


Last Updated: 27 May 2016 11:01:42