Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6505

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-6505
Last Modified 29 Jan 2013 12:00:00
Published 23 Jan 2013 08:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-6505

Summary

Cross-site scripting (XSS) vulnerability in mods/hours/data/get_hours.php in PHP Volunteer Management 1.0.2 allows remote attackers to inject arbitrary web script or HTML via the id parameter.

Vulnerable Systems

Application

  • Shawn Bradley Php Volunteer Management 1.0.2


References

BID - 53261

OSVDB - 81494

EXPLOIT-DB - 18788

SECUNIA - 48988

BUGTRAQ - 20120426 PHP Volunteer Management 'id' 1.0.2 Multiple Vulnerabilities


Last Updated: 27 May 2016 10:49:52