Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6513

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-6513
Last Modified 29 Jan 2013 12:00:00
Published 23 Jan 2013 08:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-6513

Summary

Cross-site scripting (XSS) vulnerability in index.php/Admin_Preferences in gpEasy CMS 2.3.3 allows remote attackers to inject arbitrary web script or HTML via the jsoncallback parameter.

Vulnerable Systems

Application

  • Gpeasy Cms 2.3.3


References

BID - 53269

SECUNIA - 48994

MISC - http://hauntit.blogspot.com/2012/03/en-gpeasy-233-html-injection-xss.html


Last Updated: 27 May 2016 10:55:06