Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6517

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-6517
Last Modified 29 Jan 2013 12:00:00
Published 23 Jan 2013 08:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-6517

Summary

Multiple cross-site scripting (XSS) vulnerabilities in DiY-CMS 1.0 allow remote attackers to inject arbitrary web script or HTML via the (1) question parameter to in /modules/poll/add.php or (2) question or (3) answer parameter to modules/poll/edit.php.

Vulnerable Systems

Application

  • Diy-cms 1.0


References

XF - diycms-multiple-xss(75229)

MISC - http://www.vulnerability-lab.com/get_content.php?id=518

BID - 53266

OSVDB - 81561

EXPLOIT-DB - 18804

MISC - http://packetstormsecurity.org/files/112224/DIY-CMS-1.0-Poll-XSS-CSRF-SQL-Injection.html

BUGTRAQ - 20120426 DIY CMS v1.0 Poll - Multiple Web Vulnerabilities


Last Updated: 27 May 2016 10:49:53