Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6521

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-6521
Last Modified 24 Jan 2013 12:00:00
Published 23 Jan 2013 08:55:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-6521

Summary

Cross-site scripting (XSS) vulnerability in apps/admin/handlers/versions.php in Elefant CMS 1.2.0 allows remote attackers to inject arbitrary web script or HTML via the id parameter to admin/versions.

Vulnerable Systems

Application

  • Elefantcms 1.2.0


References

SECUNIA - 48118

MISC - http://packetstormsecurity.org/files/115253/Elefant-CMS-1.2.0-Cross-Site-Scripting.html


Last Updated: 27 May 2016 10:51:50