Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-6528

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-6528
Last Modified 31 Jan 2013 12:00:00
Published 31 Jan 2013 12:44:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-6528

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ATutor before 2.1 allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) themes/default/tile_search/index.tmpl.php, (2) login.php, (3) search.php, (4) password_reminder.php, (5) login.php/jscripts/infusion, (6) login.php/mods/_standard/flowplayer, (7) browse.php/jscripts/infusion/framework/fss, (8) registration.php/themes/default/ie_styles.css, (9) about.php, or (10) themes/default/social/basic_profile.tmpl.php.

Vulnerable Systems

Application

  • Atutor 1.0

  • Atutor 1.2.1

  • Atutor 1.2.2

  • Atutor 1.3

  • Atutor 1.3.1

  • Atutor 1.3.2

  • Atutor 1.3.3

  • Atutor 1.4

  • Atutor 1.4.1

  • Atutor 1.4.2

  • Atutor 1.4.3

  • Atutor 1.5.1

  • Atutor 1.5.2

  • Atutor 1.5.3

  • Atutor 1.5.3.1

  • Atutor 1.5.3.2

  • Atutor 1.5.4

  • Atutor 1.5.5

  • Atutor 1.6

  • Atutor 1.6.1

  • Atutor 1.6.4

  • Atutor 2.0

  • Atutor 2.0.1

  • Atutor 2.0.2

  • Atutor 2.0.3


References

XF - atutor-multiplescripts-xss(72412)

BID - 51423

MISC - http://www.darksecurity.de/advisories/2012/SSCHADV2012-002.txt

SECUNIA - 47597

CONFIRM - http://atutor.ca/atutor/change_log.php

BUGTRAQ - 20120115 ATutor 2.0.3 Multiple XSS vulnerabilities


Last Updated: 27 May 2016 11:01:46