Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0083

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2013-0083
Last Modified 03 May 2013 11:22:42
Published 12 Mar 2013 08:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2013-0083

Summary

Cross-site scripting (XSS) vulnerability in Microsoft SharePoint Server 2010 SP1 allows remote attackers to inject arbitrary web script or HTML via crafted content, leading to administrative command execution, aka "SharePoint XSS Vulnerability."

Vulnerable Systems

Application

  • Microsoft Sharepoint Foundation 2010

  • Microsoft Sharepoint Server 2010


References

MS - MS13-024

CERT - TA13-071A

Related Patches

MS13-024 Security Update for Microsoft SharePoint Foundation 2010 (KB2687418)

MS13-024 Security Update for Microsoft Search Server 2010 (KB2553407)


Last Updated: 27 May 2016 11:02:02