Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2013-0107

Overview

Vulnerability Score 7.6 7.6
CVE Id CVE-2013-0107
Last Modified 30 Jan 2013 12:00:00
Published 26 Jan 2013 04:55:01
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2013-0107

Summary

Stack-based buffer overflow in Foxit Advanced PDF Editor 3 before 3.04 might allow remote attackers to execute arbitrary code via a crafted document containing instructions that reconstruct a certain security cookie.

Vulnerable Systems

Application

  • Foxitsoftware Foxit Advanced Pdf Editor 3.0


References

CERT-VN - VU#275219


Last Updated: 27 May 2016 10:47:23